Message: Re: Issues compiling GEANT Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Warning Re: Issues compiling GEANT 

Forum: Installation and Configuration
Re: Question Compiling Geant4 with "Debug" breaks due to too many objects (Geir Meyer)
Re: Note Re: Compiling Geant4 with (Ben Morgan)
Re: None Issues compiling GEANT (Amhis Yasmine)
Date: 29 Jan, 2016
From: Ben Morgan <Ben Morgan>

On Fri, 29 Jan 2016 10:18:00 GMT, Amhis Yasmine wrote:
> Hello,
> 
> I am having issues installing GEANT 4.10.2 on a Unix machine. I had to
> update the latest version of cmake, but I am seeing the message below.
> ...

Please do not cross-post questions unrelated to the topic in hand - it makes it confusing both for support and the original poster. If in doubt, start a new topic!

As noted in other posts on the forum, and in the Installation Guide, Geant4 10.2 uses C++11 and consequently requires a recent version of (in this case) GCC. Please see Section 1.1 Getting Started of the Install Guide - this describes the supported systems, and some ways to install the needed compiler.

 Add Message Add Message
to: "Re: Issues compiling GEANT"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]