Message: Re: Problem installing Geant4 on 64 bit Windows 10 with VS Express 2015 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Feedback Re: Problem installing Geant4 on 64 bit Windows 10 with VS Express 2015 

Forum: Installation and Configuration
Re: Question Problem installing Geant4 on 64 bit Windows 10 with VS Express 2015 (Piotr Kalaczyński)
Date: 05 Dec, 2015
From: Piotr Kalaczyński <Piotr Kalaczyński>

I have already encountered that thread, although the solution presented there did not work for me. Changing "genwindef" to 32 bit does not reduce the number of errors.

I have tried now with the new Geant4 release (10.02) and . . . well, I got less errors, so that's kind of a progress. Now I am only left with the MSB6006 and MSB3073 ones, both referring to the Microsoft.CppCommon.targets file (althought different lines). By the way, modyfing that file is rather problematic (I get access denied even if I try editing it with admin privleges).

Cheers, Piotr

 Add Message Add Message
to: "Re: Problem installing Geant4 on 64 bit Windows 10 with VS Express 2015"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]