Message: Re: Issues after Installation on hpc clusters using pre-compiled libraries Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

More Re: Issues after Installation on hpc clusters using pre-compiled libraries 

Forum: Installation and Configuration
Re: None Issues after Installation on hpc clusters using pre-compiled libraries (Shivang Tripathi)
Date: 15 Oct, 2015
From: Gabriele Cosmo <Gabriele Cosmo>

Hi Shivang,

the precompiled libraries come with the GL/X11 vis driver built only, as
specified in the README provided in the tar-ball. If you wish to configure
the build differently, it is recommended you start a build from scratch by
customising your own settings.
As also specified in the README, you need to install separately the data-sets
in the specified installation area; please, check you've done so taking the correct
version of the data-sets foreseen for that installation.

Cheers, Gabriele

---------------
On Thu, 15 Oct 2015 06:52:30 GMT, Shivang Tripathi wrote:
> Dear experts,
> 
> I was trying to install geant4 using precomplied libraries on hpc
> clusters having rhel6 with gcc.
> 
> After installation I tried basic exampleB2. It is building 100% without
> any error. But I could not able to see the visualization using Ot after
> ./examplB2a command.
> 
> I have checked that Geant4 has not built using Qt. So, I would like to
> know, how can we build Geant4 with Qt ON & Multithreading ON, using
> pre-complied libraries??
> 
> Also, when I was trying hadronic Hadr04 example, after successfully
> building & ./Hadr06 command it is giving following error:
> 
> Error G4exception : had000
>        issued by  : G4HadronicProcess: Build Physics Table

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Issues after Installation on hpc clusters using pre-compiled libraries   (Shivang Tripathi - 15 Oct, 2015)
(_ More: Re: Issues after Installation on hpc clusters using pre-compiled libraries   (Gabriele Cosmo - 15 Oct, 2015)
 Add Message Add Message
to: "Re: Issues after Installation on hpc clusters using pre-compiled libraries"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]