Message: Problem with building G4_10_01_p2 on Win 8.1 x64 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Problem with building G4_10_01_p2 on Win 8.1 x64 

Forum: Installation and Configuration
Date: 04 Sep, 2015
From: Paul <Paul>

Dear Users, I try to install G4 on the Win 8 with VSE2012. Problem appears in the building stage. At the end of compilation I get the information that

85>Project not selected to build for this solution configuration ========== Build: 81 succeeded, 0 failed, 0 up-to-date, 4 skipped ==========

As a result the G4_10_01_p2-install directory is empty and I canot go to next step. Could you help me? Regards Pawel

82>------ Build started: Project: G4VRML, Configuration: Release Win32 ------

80>  Building Custom Rule C:/Geant4/geant4_10_01_p02/source/visualization/OpenGL/CMakeLists.txt
80>  CMake does not need to re-run because C:\Geant4\geant4_10_01_p02-build\source\visualization\OpenGL\CMakeFiles\generate.stamp is up-to-date.
80>  Generating _G4OpenGL.def
82> Building Custom Rule C:/Geant4/geant4_10_01_p02/source/visualization/VRML/CMakeLists.txt
82>  CMake does not need to re-run because C:\Geant4\geant4_10_01_p02-build\source\visualization\VRML\CMakeFiles\generate.stamp is up-to-date.
82>  Generating _G4VRML.def
80> _G4OpenGL.cpp
82>  _G4VRML.cpp
82>     Creating library C:/Geant4/geant4_10_01_p02-build/outputs/archive/Release/G4VRML.lib and object C:/Geant4/geant4_10_01_p02-build/outputs/archive/Release/G4VRML.exp
80> Creating library C:/Geant4/geant4_10_01_p02-build/outputs/archive/Release/G4OpenGL.lib and object C:/Geant4/geant4_10_01_p02-build/outputs/archive/Release/G4OpenGL.exp 82> G4VRML.vcxproj -> C:\Geant4\geant4_10_01_p02-build\outputs\runtime\Release\G4VRML.dll 80> G4OpenGL.vcxproj -> C:\Geant4\geant4_10_01_p02-build\outputs\runtime\Release\G4OpenGL.dll
83>------ Build started: Project: ALL_BUILD, Configuration: Release Win32 ------
83>  Building Custom Rule C:/Geant4/geant4_10_01_p02/CMakeLists.txt
83>  CMake does not need to re-run because C:\Geant4\geant4_10_01_p02-build\CMakeFiles\generate.stamp is up-to-date.
84>------ Skipped Build: Project: PACKAGE, Configuration: Release Win32 ------ 84>Project not selected to build for this solution configuration
85>------ Skipped Build: Project: INSTALL, Configuration: Release Win32 ------
85>Project not selected to build for this solution configuration 
========== Build: 81 succeeded, 0 failed, 0 up-to-date, 4 skipped ==========

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Problem with building G4_10_01_p2 on Win 8.1 x64   (Brian Smith - 04 Sep, 2015)
1 None: Re: Problem with building G4_10_01_p2 on Win 8.1 x64   (Paul - 04 Sep, 2015)
2 None: Re: Problem with building G4_10_01_p2 on Win 8.1 x64   (Paul - 04 Sep, 2015)
1 None: Re: Problem with building G4_10_01_p2 on Win 8.1 x64   (Paul - 04 Sep, 2015)
... 1 Message(s)
 Add Message Add Message
to: "Problem with building G4_10_01_p2 on Win 8.1 x64"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]