Message: Re: Issue about configuring Geant4 directories on Windows 7 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Issue about configuring Geant4 directories on Windows 7 

Forum: Installation and Configuration
Re: None Issue about configuring Geant4 directories on Windows 7 (Daniele Paradiso)
Re: None Re: Issue about configuring Geant4 directories on Windows 7 (Matt Freeman)
Date: 12 Jul, 2015
From: Daniele Paradiso <Daniele Paradiso>

Hi Matt,

Thank you very much for your response.

I tried to follow all the steps you outlined carefully. I could configure, generate, build and then install Geant4 directories successfully. I could do the same for Example B1 build and installation. I've always paid attention to setting GEANT4_DIR correctly. Although, when I tried to execute it launching the file example.exe, it gave me the errors that you can see from the attached picture. I also tried to add the environment variables as recommended in there, for the three apparently missing datasets, but the results given by the terminal were the exact same.

Now, the only thing I can think of is the variable PATH: I first overwrote the one you suggested to the one that was initially there; after realizing about my mistake, I added the initial one back into the PATH variable as first directory name, but I am not sure whether that is correct. My PATH variable appears now as below:

C:\WINDOWS\system32;C:\Program Files\Geant4

Do you have the same couple of directory names? I can't really think of any other issues, since everything goes well up to the point of launching exampleB1.exe.

I've also thought about trying to build and install another example from the Geant4 directories, but I finally decided it would be better to ask you first. This appears to be a fundamental problem.

I really appreciate your further help and assistance.

Daniele

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2015/07/12/22.26-64272-terminal_screenshot.png

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Question: Re: Issue about configuring Geant4 directories on Windows 7   (Ben Morgan - 13 Jul, 2015)
(_ None: Re: Issue about configuring Geant4 directories on Windows 7   (Daniele Paradiso - 13 Jul, 2015)
 Add Message Add Message
to: "Re: Issue about configuring Geant4 directories on Windows 7"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]