Message: Re: Issue about configuring Geant4 directories on Windows 7 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Issue about configuring Geant4 directories on Windows 7 

Forum: Installation and Configuration
Re: None Issue about configuring Geant4 directories on Windows 7 (Daniele Paradiso)
Date: 10 Jul, 2015
From: Matt Freeman <Matt Freeman>

Hi Daniele,

I had success with Visual Studio 12 (2013) 64-bit, and CMake 3.2.3.

Follow the instructions as described, but, in CMake, also set (assuming a target directory in program files): GEANT4_DIR to C:/Program Files/Geant4/lib/Geant4-10.1.2 GEANT4_USE_OPENGL_WIN32 ON

once compiled and installed, download the 10 data directories, and unzip them into: C:/Program Files/Geant4/share/Geant4-10.1.2/data

I don't know about the other problems you're having, but just try to get it running with the bare bones first.

Also make sure the environment variable path is set to C:/Program Files/Geant4

Then when compiling examples B1, B2, etc. again set GEANT4_DIR to C:/Program Files/Geant4/lib/Geant4-10.1.2/

Matt

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Issue about configuring Geant4 directories on Windows 7   (Daniele Paradiso - 12 Jul, 2015)
(_ Question: Re: Issue about configuring Geant4 directories on Windows 7   (Ben Morgan - 13 Jul, 2015)
(_ None: Re: Issue about configuring Geant4 directories on Windows 7   (Daniele Paradiso - 13 Jul, 2015)
 Add Message Add Message
to: "Re: Issue about configuring Geant4 directories on Windows 7"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]