Message: Re: Some examples broken by 10.01.p01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Idea Re: Some examples broken by 10.01.p01 

Forum: Installation and Configuration
Re: Question Some examples broken by 10.01.p01 (Bryan Wright)
Re: Idea Re: Some examples broken by 10.01.p01 (Andrea Dotti)
Re: None Re: Some examples broken by 10.01.p01 (Bryan Wright)
Date: 10 Apr, 2015
From: Andrea Dotti <Andrea Dotti>

Hi Bryan, The compiler version should be ok. I think the problem could be related to the upgrade from a previous installation. I usually do the tests from a clean area. So that could be the error

At this link: http://cdash.cern.ch/buildSummary.php?buildid=114997 You can see the results of the testing on the patch version for a OS/COmpiler very similar to yours: gcc-4.8.2 on SLC6, as you can see everything is green.

As a double check I've just re-tested compiling the example w/o MT (in my previous testing I had multi-threading enabled) and also in case I did not get problems.

To speed up testing, you can try to compile only the example:

cmake [...usual stuff...]

make -j<NN> Ultra

Where: NN is the number of parallel builds Ultra is the name of the example failing in this case.

Andrea

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Some examples broken by 10.01.p01   (Bryan Wright - 13 Apr, 2015)
 Add Message Add Message
to: "Re: Some examples broken by 10.01.p01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]