Message: Re: Some examples broken by 10.01.p01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Some examples broken by 10.01.p01 

Forum: Installation and Configuration
Re: Question Some examples broken by 10.01.p01 (Bryan Wright)
Re: Idea Re: Some examples broken by 10.01.p01 (Andrea Dotti)
Date: 10 Apr, 2015
From: Bryan Wright <Bryan Wright>

Hi Andrea,

Thanks for your help. I've just now tried wiping out the build directory and rebuilding from scratch:

(download geant4.10.01.p01.tar.gz and unpack, create build directory, cd into it)

cmake -DGEANT4_INSTALL_DATA=ON -DGEANT4_INSTALL_EXAMPLES=ON -DGEANT4_USE_QT=ON -DGEANT4_USE_RAYTRACER_X11=ON -DGEANT4_USE_OPENGL_X11=ON -DGEANT4_USE_XM=ON -DGEANT4_USE_GDML=ON -DGEANT4_BUILD_EXAMPLES=ON -DGEANT4_USE_G3TOG4=ON -DGEANT4_USE_SYSTEM_CLHEP=ON -DBoost_NO_BOOST_CMAKE=ON -Wno-dev ../geant4.10.01.p01

make

After chugging away for a while, I end up with the same error message.

I'm wondering: when you successfully built this example, were you using a new copy of all of 10.01.p01, or an earlier version that had been patched to 10.01.p01?

In case it helps, gcc is version 4.8.2. Hmmmm... That doesn't seem to be the default version for centos 6, which is 4.4.7. Maybe I should try it again with the earlier gcc.

Bryan

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Idea: Re: Some examples broken by 10.01.p01   (Andrea Dotti - 10 Apr, 2015)
(_ None: Re: Some examples broken by 10.01.p01   (Bryan Wright - 13 Apr, 2015)
 Add Message Add Message
to: "Re: Some examples broken by 10.01.p01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]