Message: Re: Help: Low energy electromagnetic data are needed. Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Help: Low energy electromagnetic data are needed. 

Forum: Installation and Configuration
Re: Question Help: Low energy electromagnetic data are needed. (Xiao Tong)
Date: 06 Feb, 2015
From: Michael H. Kelsey <Michael H. Kelsey>

On Thu, 29 Jan 2015 05:50:01 GMT, Xiao Tong wrote:
> [...]Please set the environmental variable
> G4LEDATA to point to your G4EMLOW directory. Note: EMLOW6.23 or above is
> needed for Bremsstrahlung data. Data are available from the Geant4
> download page.
> 
> Photon-evaporation data are needed. Please set the environmental
> variable G4LEVELGAMMADATA to point to your PhotonEvaporation directory.
> Data are available from the Geant4 download page.

I presume that you installed the data files as part of your G4 installation (or CMake did it for you)? If so, then you should source the geant4.csh (csh, tcsh) or geant4.sh (sh, bash) script before running your application. See Chapter 3 of the Installation Guide.

 Add Message Add Message
to: "Re: Help: Low energy electromagnetic data are needed."

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]