Message: OplenGl installation Please please help poor me... Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None OplenGl installation Please please help poor me... 

Forum: Installation and Configuration
Date: 16 Jan, 2015
From: Adel Pirnia <Adel Pirnia>

Hi everybody Is it necessary to install openGl manually before installation geant4 to visualize runs with it? and to do that I downloaded that from nVidia and tried... but the nouveau problem occurred. I tried to disable that with below advises:

Run sudoedit /etc/modprobe.d/nvidia-graphics-drivers.conf and fill it with this:

# This file was installed by nvidia-current-updates
# Do not edit this file manually

blacklist nouveau

blacklist lbm-nouveau

blacklist nvidia-173

blacklist nvidia-96

blacklist nvidia-current

blacklist nvidia-173-updates

blacklist nvidia-96-updates

alias nvidia nvidia_current_updates

alias nouveau off

alias lbm-nouveau off

but after doing that and successfully install my nVidia driver, and trying "sudo start lightdm" something like this error appeared: the job has failed and with reboot my system could not show me any thing and a blank black was all thing I got... Please help me

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Sad: Re: OplenGl installation Please please help poor me...   (Adel Pirnia - 16 Jan, 2015)
 Add Message Add Message
to: "OplenGl installation Please please help poor me..."

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]