Message: Running example B1 fails Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Running example B1 fails 

Forum: Installation and Configuration
Date: 31 Dec, 2014
From: Jozef Bokor <Jozef Bokor>

Hello

I have installed a Geant4.10.1 version on my Windows 7 and I have got one problem during the execution of the example B1 application. Itīs writing me error message, as follows: "Bremsstrahlung data file <C:\Geant4 Toolkit\geant4.10.1\data\G4EMLOW.6.35\brem_B\br1> is not opened!G4LEDATA version should be a G4EMLOW6.23 or later."

But I have downloaded the latest versions of data files provided on website, so I am using G4EMLOW6.41 version!

I can't solve this problem. Could you help me? Thank you all for reactions in advance.

Jozef

PS: I attach a screenshot of the command line with that error message.

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2014/12/31/02.54-78878-geant4_error.png

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Idea: Re: Running example B1 fails   (Michael H. Kelsey - 31 Dec, 2014)
(_ Feedback: Re: Running example B1 fails   (Jozef Bokor - 01 Jan, 2015)
 Add Message Add Message
to: "Running example B1 fails"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]