Message: old version installation, geant4.8.3.02 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None old version installation, geant4.8.3.02 

Forum: Installation and Configuration
Date: 01 Nov, 2014
From: <lin@kph.uni-mainz.de>

Hallo everybody, Sorry for these naive problems. I'm a new guy to use geant4. Recently, I have to compile some old geant4 code. And I got a bunch of error with geant4.10, Then I decided to return back to the old version, e.g 4.8.3.p02 But somehow, the installation wasn't successful, and the attachment is my log file. Could somebody tell me where my setting was wrong? How should I modify them?

Furthermore, in the new geant4 version, is the additional data file has to be installed independently? As I followed the instruction, the installation was much simpler than old ones. However, I could not find the G4LE*Inelastic.hh and G4HE*Inelastic.hh files. I didn't understand the where the problem is.

Thanks for your kindly helps in advance!

De

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2014/11/01/09.47-89077-g4make.log

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Idea: Re: old version installation, geant4.8.3.02   (Michael H. Kelsey - 01 Nov, 2014)
(_ None: Re: old version installation, geant4.8.3.02   (lin@kph.uni-mainz.de - 01 Nov, 2014)
 Add Message Add Message
to: "old version installation, geant4.8.3.02"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]