Message: CLHEP/Matrix/ Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question CLHEP/Matrix/ 

Forum: Installation and Configuration
Date: 05 Aug, 2014
From: <jtaylor@hep.ph.liv.ac.uk>

Hi,

I've seen a thread recently that mentions some geant4 examples requiring a system version of clhep instead of the g4clhep, this is also the case with part of my application. I can work around it for now as it's a part of the application that can be turned off. However I was wondering if there is a plan to update g4clhep in the next update such that it will contain all the clhep libraries such as the matrix headers so that using a system version of clhep is not necessary at all? I would like to use these headers at some point but am worried that if I compile geant4 with my clhep 2.2 (latest version on mac os x) it might not give consistent results somewhere down the line as I believe the geant4 website recommends only 2.4 or higher.

Cheers,

Jon

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Feedback: Re: CLHEP/Matrix/   (Gunter Folger - 13 Aug, 2014)
2 Question: Re: CLHEP/Matrix/   (jtaylor@hep.ph.liv.ac.uk - 14 Aug, 2014)
 Add Message Add Message
to: "CLHEP/Matrix/"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]