Message: Re: Installation of Geant4.10.p02 on OS X 10.9.3 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

More Re: Installation of Geant4.10.p02 on OS X 10.9.3 

Forum: Installation and Configuration
Re: Question Installation of Geant4.10.p02 on OS X 10.9.3 (Stefan E. Mueller)
Re: None Re: Installation of Geant4.10.p02 on OS X 10.9.3
Date: 27 Jun, 2014
From: Stefan E. Mueller <Stefan E. Mueller>

By the way, what happens if you include the flag

-DGEANT4_USE_RAYTRACER_X11=ON

? Because currently my installation stops when trying to process the file

source/visualization/RayTracer/CMakeFiles/G4RayTracer.dir/src/G4RTJpegMaker.cc

(but I'd like to have the RAYTRACER option).

Stefan

On Thu, 26 Jun 2014 10:45:25 GMT, Marty wrote:

> I managed to install G4.10.p02 on Mavericks.
> 
> System configuration: Mac OS 10.9.3; XCode 5.1.1; Clang 5.1.0; Cmake
> 2.8-11
> 
> cmake -DGEANT4_INSTALL_DATA=ON -DGEANT4_USE_OPENGL_X11=ON
> -DGEANT4_BUILD_CXXSTD=c++11
> -DCMAKE_INSTALL_PREFIX=/geant4/geant4_10_00_p02-install/
> /geant4/geant4_10_00_p02/
> 
> make -j 4
> 
> make install
> 
> worked just fine.
> 

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Installation of Geant4.10.p02 on OS X 10.9.3   (Marty - 27 Jun, 2014)
 Add Message Add Message
to: "Re: Installation of Geant4.10.p02 on OS X 10.9.3"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]