Message: Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2 

Forum: Installation and Configuration
Re: Question unable to configure Qt4v2.8.0 in CMAKE2.8.12.2 (Susha pillai)
Re: Note Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2 (Susha pillai)
Re: Question Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2 (Ben Morgan)
Re: None Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2 (Ben Morgan)
Date: 26 Jun, 2014
From: Susha pillai <Susha pillai>

On Fri, 20 Jun 2014 10:10:44 GMT, Ben Morgan wrote:
> thank you Ben. It says Value of the QMAKE_EXECUTABLE is "not found".
>
> QT_QMAKE_EXECUTABLE:FILEPATH=NOTFOUND
>
> Posting this back to the list. The above means that CMake hasn't been
> able to locate qmake in any of the standard paths. Assuming you're using
> the CMake GUI, and you want to use Qt4, you can click on the entry for
> QT_QMAKE_EXECUTABLE in the 'Value' column to edit this, or click on the
> little button on the right hand side of the row to pop up a file browser
> dialog. Set the value to the path to the qmake executable of the Qt4
> installation you want to use. When that's set, click on the 'Configure'
> button again, then 'Generate'. You should then be able to build with Qt4
> support.
>
> Cheers,
>
> Ben.

Hi Ben,
What version of QT4 shall we use with Geant4-10?
I did have the correct path for QT-QMAKE_EXECUTABLE. error message is the following..
Make Error at C:/cygdrive/c/users/pillai/Documents/GEANT4/Install/CMake 2.8/share/cmake-2.8/Modules/FindQt4.cmake:1386 (message):
  Found unsuitable Qt version "" from NOTFOUND, this code requires Qt 4.x

Thanks

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Question: Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2   (Ben Morgan - 26 Jun, 2014)
(_ None: Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2   (Susha pillai - 26 Jun, 2014)
 Add Message Add Message
to: "Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]