Message: Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2 

Forum: Installation and Configuration
Re: Question unable to configure Qt4v2.8.0 in CMAKE2.8.12.2 (Susha pillai)
Re: Note Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2 (Susha pillai)
Date: 18 Jun, 2014
From: Ben Morgan <Ben Morgan>

On Fri, 13 Jun 2014 21:09:04 GMT, Susha pillai wrote:
> sorry I meant Qt4.8 not Qt2.8. On Fri, 13 Jun 2014 21:07:36 GMT, Susha
> pillai wrote:
> 
> >    Attachment:
> >       http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2014/06/13/14.01-59510-Qt4_error.PNG
> > 
> > pls see the attached error message. I am using GEANT4_10_00_p01, CMAKE
> > 2.8.12.2, WIndows 7 Enterprise 64bit, Visual studio Express 2013 2013.
> > Unable to build Qt4 saying that version not found. I played with
> > different version Qt4 from 4.8 all the way to 5.3. Also tried to build
> > Geant4 from the source code as it mentioned in the one of the previous
> > discussion in hypernews. Nothing seems like helping to generate Qt in
> > Cmake 2.8. please advise. Thanks. Nila.
> > 
> 

It looks like the configuration may at least have picked up the qmake executable - in the CMake GUI (or in the CMakeCache.txt file in your build directory) what's the value of the QMAKE_EXECUTABLE variable?

The only other thing I can spot in the screenshot is the presense of a cygwin path. It's possible that could be causing issues, but check the above first/

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2   (Ben Morgan - 20 Jun, 2014)
(_ None: Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2   (Susha pillai - 26 Jun, 2014)
(_ Question: Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2   (Ben Morgan - 26 Jun, 2014)
(_ None: Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2   (Susha pillai - 26 Jun, 2014)
 Add Message Add Message
to: "Re: unable to configure Qt4v4.8.0 in CMAKE2.8.12.2"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]