Message: Re: Geant4 10.0p01 with c++11 does not compile Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: Geant4 10.0p01 with c++11 does not compile 

Forum: Installation and Configuration
Re: Question Geant4 10.0p01 with c++11 does not compile
Date: 13 Jun, 2014
From: Ben Morgan <Ben Morgan>

Could you run make without any -j argument and post the actual error from the compiler please? I can only see the warnings in your post, so I suspect the error occurred in an earlier parallel build thread.

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Feedback: Re: Geant4 10.0p01 with c++11 does not compile   (Marty - 13 Jun, 2014)
(_ Feedback: Re: Geant4 10.0p01 with c++11 does not compile   (Ben Morgan - 18 Jun, 2014)
(_ None: Re: Geant4 10.0p01 with c++11 does not compile   (Marty - 18 Jun, 2014)
 Add Message Add Message
to: "Re: Geant4 10.0p01 with c++11 does not compile"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]