Message: Can G4.10.00.01 can be installed in Mac OS 10.9.3(Mavericks) ? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Can G4.10.00.01 can be installed in Mac OS 10.9.3(Mavericks) ? 

Forum: Installation and Configuration
Date: 04 Jun, 2014
From: <junhui.works@gmail.com>

Hi, G4ers,

From this website which published over half year ago, http://geant4.web.cern.ch/geant4/UserDocumentation/UsersGuides/InstallationGuide/html/, G4.10.00 is not officially supported in Mac Mavericks yet.

What's the current situation right now ?

Thanks !

Best, Junhui

 Add Message Add Message
to: "Can G4.10.00.01 can be installed in Mac OS 10.9.3(Mavericks) ?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]