Message: Download hash mismatch for G4NDL and G4EMLOW in Geant4.10 installation Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Download hash mismatch for G4NDL and G4EMLOW in Geant4.10 installation 

Forum: Installation and Configuration
Date: 03 May, 2014
From: XF WANG <XF WANG>

Dear all,

I'm making a new installation of Geant4.10 on a centOS, with the following cmake commond:

cmake -DCMAKE_INSTALL_PREFIX=/home/Geant4/geant4-release -DGEANT4_USE_QT=ON -DQT_QMAKE_EXECUTABLE=/usr/local/qt/bin/qmake -DGEANT4_USE_GDML=ON -DXERCESC_ROOT_DIR=/usr -DXERCESC_INCLUDE_DIR=/usr/local/xerces/include -DXERCESC_LIBRARY=/usr/local/xerces/lib/libxerces-c.so ../geant4.10.00

the configuration seems well, but the following make step reports such the errors as
............
CMake Error at /home/xfw123/Geant4/geant4-build/Externals/G4NDL-4.4/src/G4NDL-stamp/download-G4NDL.cmake:9 (file):
  file DOWNLOAD HASH mismatch
    for file: [/home/xfw123/Geant4/geant4-build/Externals/G4NDL-4.4/src/G4NDL.4.4.tar.gz]
      expected hash: [cd8cc1d96aeb9b9ed37189edda26f5ad]
        actual hash: [6b5efa92e80fae0b244d3ebcdcb7d566]
make[2]: *** [Externals/G4NDL-4.4/src/G4NDL-stamp/G4NDL-download] Error 1
make[1]: *** [CMakeFiles/G4NDL.dir/all] Error 2
make[1]: *** Waiting for unfinished jobs....

CMake Error at /home/xfw123/Geant4/geant4-build/Externals/G4EMLOW-6.35/src/G4EMLOW-stamp/download-G4EMLOW.cmake:9 (file):
  file DOWNLOAD HASH mismatch 
    for file: [/home/xfw123/Geant4/geant4-build/Externals/G4EMLOW-6.35/src/G4EMLOW.6.35.tar.gz]
      expected hash: [3345d693b012c80f3e7e4432ae9884a0]
        actual hash: [e17543ee439bc9cdc909362e45fbb455]
make[2]: *** [Externals/G4EMLOW-6.35/src/G4EMLOW-stamp/G4EMLOW-download] Error 1
make[1]: *** [CMakeFiles/G4EMLOW.dir/all] Error 2
make: *** [all] Error 2
..............

it seems the downloaded files of G4DNL and G4EMLOW are not matched.... but, bow can i fix this problem ?

thank you all

 Add Message Add Message
to: "Download hash mismatch for G4NDL and G4EMLOW in Geant4.10 installation"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]