Message: Re: geant4.10 on mac os 10.9.2 problem with QT visualizer Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Note Re: geant4.10 on mac os 10.9.2 problem with QT visualizer 

Forum: Installation and Configuration
Re: Question geant4.10 on mac os 10.9.2 problem with QT visualizer (Ian Postuma)
Re: Question Re: geant4.10 on mac os 10.9.2 problem with QT visualizer (Ben Morgan)
Re: None Re: geant4.10 on mac os 10.9.2 problem with QT visualizer (Ian Postuma)
Date: 14 Mar, 2014
From: Ben Morgan <Ben Morgan>

On Wed, 12 Mar 2014 12:58:04 GMT, Ian Postuma wrote:
> Thanks for the reply, here are the info you asked:
> 
> - cmake version 2.8.6
> - Xcode version 5.0.2
> - CMakeCache.txt as attachment
> - QT install location: /Developer/Applications/Qt/
> 
> About Qt, this is the list of places where the files were put during installation:
> 
>         �       Qt Designer, Qt Linguist: /Developer/Applications/Qt
>         �       Qt Documentation: /Developer/Documentation/Qt
>         �       Qt Examples: /Developer/Examples/Qt
>         �       Qt Plugins: /Developer/Applications/Qt/Plugins
>         �       Qt Frameworks: /Library/Frameworks
>         �       Qt Libraries: /usr/lib
>         �       qmake, moc, uic, etc.: /Developer/Tools/Qt (symlink to /usr/bin)
>         �       Uninstall script: /Developer/Tools/uninstall-qt.py

I can't see anything obviously wrong there... I'd suggest the following steps:

  • Upgrade to CMake 2.8.12 - it may not have any effect, but newer versions help on Mavericks.
  • With that CMake in place, try rebuilding from scratch. If you still get the same error, run make VERBOSE=1 and post the output here. That will output the complete commands used to build, so we can see exactly what was done.

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Ok: Re: geant4.10 on mac os 10.9.2 problem with QT visualizer   (Ian Postuma - 08 Apr, 2014)
 Add Message Add Message
to: "Re: geant4.10 on mac os 10.9.2 problem with QT visualizer"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]