Message: Re: Installation_Problem_CLHEP 2.1.3.1_Windows Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Note Re: Installation_Problem_CLHEP 2.1.3.1_Windows 

Forum: Installation and Configuration
Re: Question Installation_Problem_CLHEP 2.1.3.1_Windows (A. Hod)
Date: 05 Mar, 2014
From: Ben Morgan <Ben Morgan>

On Tue, 04 Mar 2014 17:10:40 GMT, A. Hod wrote:
> Dear G4 users,
> 
> I would like to install CLHEP 2.1.3.1 on Windows . I have Visual Studio
> C++
> 
> 10.0, Cygwin (1.7.28) and gcc(4.8.2) , etc.
> 
> The problem is the following:
> 
> When I unpack the CELHEP 2.1.3.1 file the unpacking process does not end
> with:
> 
> 2.1.3.1/CLHEP/configure
> 
> It ends with:
> 
> 2.1.3.1/CLHEP/setup.cygwin-VC71
> 
> And thus I cannot run configure (./configure --prefix
> /cygdrive(c(CLHEP/)
> 
> I don�t know where is the problem! I greatly appreciate your help.
> 
> With best regards
> 
> A.H.
> 

We don't support Cygwin builds anymore, but your other option is to use the builtin CLHEP module we supply in Geant4. Otherwise, as Andreas noted, use the CMake build that CLHEP now supply.

Cheers,

Ben

 Add Message Add Message
to: "Re: Installation_Problem_CLHEP 2.1.3.1_Windows"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]