Message: Re: Installation_Problem_CLHEP 2.1.3.1_Windows Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Installation_Problem_CLHEP 2.1.3.1_Windows 

Forum: Installation and Configuration
Re: Question Installation_Problem_CLHEP 2.1.3.1_Windows (A. Hod)
Date: 05 Mar, 2014
From: Andreas Pfeiffer <Andreas Pfeiffer>

Hi A,

   [this is not really a Geant-4 question (though it may be related, I agree), so it would be better to ask this to the CLHEP experts …]

> I would like to install CLHEP 2.1.3.1 on Windows . I have Visual Studio
> C++
> 
> 10.0, Cygwin (1.7.28) and gcc(4.8.2) , etc.
> 
> The problem is the following:
> 
> When I unpack the CELHEP 2.1.3.1 file the unpacking process does not end
> with:
> 
> 2.1.3.1/CLHEP/configure
> 
> It ends with:
> 
> 2.1.3.1/CLHEP/setup.cygwin-VC71
> 
> And thus I cannot run configure (./configure --prefix
> /cygdrive(c(CLHEP/)
> 
> I don't know where is the problem! I greatly appreciate your help.

CLHEP moved a while ago to use the CMake tool for building, so the old-style “./configure …” is no longer supported. 

After unpacking, you should find a file “ReadMe.win” (*) in your directory, this contains the specific instructions on how to install on 
windows. 

HTH,
   cheers, andreas

(*) see also on the web: 
http://svnweb.cern.ch/world/wsvn/clhep/tags/CLHEP_2_1_3_1/ReadMe.win

 [ MIME part of type application/pgp-signature stripped ]

 Add Message Add Message
to: "Re: Installation_Problem_CLHEP 2.1.3.1_Windows"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]