Message: Re: geant4.9.6.p02 on Windows - crash before main() Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: geant4.9.6.p02 on Windows - crash before main() 

Forum: Installation and Configuration
Re: Question geant4.9.6.p02 on Windows - crash before main() (Tom Roberts)
Date: 06 Jan, 2014
From: Michael H. Kelsey <Michael H. Kelsey>

On Wed, 01 Jan 2014 15:54:48 GMT, Tom Roberts wrote:
> Has anybody gotten geant4.9.6.p02 to run on Windows? This seems so
> basic, yet I have problems. This is Windows Xp using VC++ 2008 and
> Cygwin, using the Cmake build system for Geant4. I build on rather old
> systems because many of my users don't update their OSs very often.

Thank you very much for documenting these problems so clearly. We do have multiple Windows platforms as part of our (nightly) builds and testing suite, but none of them are as old as XP. They are 32-bit and 64-bit versions of Windows 7, using VC++ 9, 10, 11 (and now 12).

Something that could help us in our own planning for future development and support would be to know how many Windows users of GEANT4 there are out there. Other than your own validation testing, do you have a sense of how many members of your user community actually run G4 applications on Windows machines?

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: geant4.9.6.p02 on Windows - crash before main()   (Tom Roberts - 06 Jan, 2014)
 Add Message Add Message
to: "Re: geant4.9.6.p02 on Windows - crash before main()"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]