Message: Re: Error: a G4MPI library compile in Geant4.9.6p02 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Error: a G4MPI library compile in Geant4.9.6p02 

Forum: Installation and Configuration
Re: None Error: a G4MPI library compile in Geant4.9.6p02 (Takahiro Kanehira)
Re: None Re: Error: a G4MPI library compile in Geant4.9.6p02 (Matthew Lund)
Date: 21 Jul, 2014
From: Nick Patterson <Nick Patterson>

Matt,

  Did you get any resolution to this problem? I have the same error message and was wondering what the fix was. The replacement of the unsigned with uintptr_t works fine, but the subsequent error messages you report are also giving me problems.

Regards, Nick.

 Add Message Add Message
to: "Re: Error: a G4MPI library compile in Geant4.9.6p02"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]