Message: Re: cmake_policy error, while building X11 opengl drivers Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Ok Re: cmake_policy error, while building X11 opengl drivers 

Forum: Installation and Configuration
Re: Question cmake_policy error, while building X11 opengl drivers (Leila Moghadasi)
Re: Question Re: cmake_policy error, while building X11 opengl drivers (Ben Morgan)
Date: 21 Nov, 2013
From: Leila Moghadasi <Leila Moghadasi>

Thank you very much Ben for your help,

I had originally installed CMake 2.8.12.1, however, having read other similar errors reported using this version, I decided to downgrade to Cmake 2.8.7 and reinstall Geant4. At the stage of building opengl & X11 drivers, the errors related to CMP0022 disappeared but the cmake error reading the path to X11_Xmu_INCLUDE_PATH variable not found persisted, until I just found a post on forum (http://hypernews.slac.stanford.edu/HyperNews/geant4/get/installconfig/1484/1.html) and followed the recommendation of installing xorg-dev package (I had previously installed xorg but not xorg-dev) and then the it was built and installed successfully!

Many thanks,
Leila

 Add Message Add Message
to: "Re: cmake_policy error, while building X11 opengl drivers"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]