Message: Re: Problem with mavericks for Geant4.9.6p02 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: Problem with mavericks for Geant4.9.6p02 

Forum: Installation and Configuration
Re: Question Problem with mavericks for Geant4.9.6p02 (Christian)
Re: Feedback Re: Problem with mavericks for Geant4.9.6p02 (Michael H. Kelsey)
Re: None Re: Problem with mavericks for Geant4.9.6p02 (Christian)
Date: 30 Oct, 2013
From: Gabriele Cosmo <Gabriele Cosmo>

The supported systems for past releases of Geant4 are reported in the release notes.
For Geant4 release 9.6, the supported MacOSX system is 10.8.
You are asking for support of a system (MacOSX 10.9) which came out few days ago
and for which there aren't yet updated external development packages... !?

On Wed, 30 Oct 2013 08:04:51 GMT, Christian wrote:
> So this means that it is impossible to install Geant4.9.6p02 until the
> new release. Did I understand properly? Is it possible to install an old
> version of Geant4?

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Problem with mavericks for Geant4.9.6p02   (Christian - 30 Oct, 2013)
1 None: Re: Problem with mavericks for Geant4.9.6p02   (jtaylor@hep.ph.liv.ac.uk - 30 Oct, 2013)
1 Idea: Re: Problem with mavericks for Geant4.9.6p02   (Cristian Bungau - 07 Nov, 2013)
... 8 Message(s)
2 Question: Re: Problem with mavericks for Geant4.9.6p02   (Ben Morgan - 08 Nov, 2013)
... 5 Message(s)
2 Question: Re: Problem with mavericks for Geant4.9.6p02   (Ildefonso Leon - 02 Dec, 2013)
 Add Message Add Message
to: "Re: Problem with mavericks for Geant4.9.6p02"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]