Message: Problem with mavericks for Geant4.9.6p02 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Problem with mavericks for Geant4.9.6p02 

Forum: Installation and Configuration
Date: 29 Oct, 2013
From: Christian <Christian>

Hi all,

I am trying to install the latest version of Geant4.9.6p02 on my MacbookPro with the new Mavericks system. I found this installation guide on web "http://geant4.in2p3.fr/spip.php?article84" but during the installation procedure there was this error:

CMake Error at /opt/local/share/cmake-2.8/Modules/FindQt4.cmake:1388 (message):
   Found unsuitable Qt version "" from NOTFOUND, this code requires Qt 4.x
 Call Stack (most recent call first):
   cmake/Modules/Geant4InterfaceOptions.cmake:86 (find_package)
   CMakeLists.txt:84 (include)

I try to look the solution on internet and I installed the Qt as it was suggested; I downloaded it from "http://qt-project.org/downloads" but the error didn't change.

Can anyone help me?

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Feedback: Re: Problem with mavericks for Geant4.9.6p02   (Michael H. Kelsey - 29 Oct, 2013)
(_ None: Re: Problem with mavericks for Geant4.9.6p02   (Christian - 30 Oct, 2013)
(_ Question: Re: Problem with mavericks for Geant4.9.6p02   (Gabriele Cosmo - 30 Oct, 2013)
1 None: Re: Problem with mavericks for Geant4.9.6p02   (Christian - 30 Oct, 2013)
1 None: Re: Problem with mavericks for Geant4.9.6p02   (jtaylor@hep.ph.liv.ac.uk - 30 Oct, 2013)
... 15 Message(s)
2 Question: Re: Problem with mavericks for Geant4.9.6p02   (Ildefonso Leon - 02 Dec, 2013)
 Add Message Add Message
to: "Problem with mavericks for Geant4.9.6p02"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]