Message: Re: warning on Configuration and fatal error for installation geant4,9,6 on MAC Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

More Re: warning on Configuration and fatal error for installation geant4,9,6 on MAC 

Forum: Installation and Configuration
Re: Question warning on Configuration and fatal error for installation geant4,9,6 on MAC (DASTGHEIBI FARD Ali)
Re: None Re: warning on Configuration and fatal error for installation geant4,9,6 on MAC (John Allison)
Re: None Re: warning on Configuration and fatal error for installation geant4,9,6 on MAC (DASTGHEIBI FARD Ali)
Re: None Re: warning on Configuration and fatal error for installation geant4,9,6 on MAC (John Allison)
Date: 12 Sep, 2013
From: Garnier Laurent <Garnier Laurent>

Hi Ali,

I think there is a problem in your X11 installation, you said "I look for the Intrincis.h, I found it at /usr/X11/include/X11 and /opt/X11/include/X11 "

I understand that you have X11 installed in : /usr/X11 (X11 mac native) /opt/X11 (mac port installation)

What is the good one ?

In your cmake.cache, I see : OPENGL_X11_INCLUDE_DIR:PATH=/usr/X11R6/include, do your have some X11/Intrisic.h inside ?

Laurent

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Question: Re: warning on Configuration and fatal error for installation geant4,9,6 on MAC   (DASTGHEIBI FARD Ali - 13 Sep, 2013)
(_ None: Re: warning on Configuration and fatal error for installation geant4,9,6 on MAC   (garnier - 22 Oct, 2013)
 Add Message Add Message
to: "Re: warning on Configuration and fatal error for installation geant4,9,6 on MAC"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]