Message: Running example B1 on a Windows 7 Platform Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Running example B1 on a Windows 7 Platform 

Forum: Installation and Configuration
Date: 18 Jun, 2013
From: Francesco De Chellis <Francesco De Chellis>

Hello.

My name is Francesco and the lab I work for wishes to install and use the Geant4 software but we are having some difficulties with the install.

I have followed all the instructions without error up to the running of exampleb1.exe.

It seems to be some OPENGL error.

We have tried installing it in two different ways. The first is to NOT use any of the configuration options during the initial installation of G4 with cmake (i.e. not selecting the GEANT4_USE_OPENGL_WIN32, etc), and then we tried also using the OPENGL option because that's what was giving us difficulties. Both times the example B1 did not run, but each time we got different errors.

I've created a photobucket album with photos that might be relevent.

the link is http://s786.photobucket.com/user/SpiderTO/library/Cody%20Storry

Does anyone have any suggestions or comments as to why we are having errors?

If there is a screen capture that would be useful but is not there please let me know and I will add it to that album.

Any and all help is greatly appreciated.

~Francesco

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Question: Re: Running example B1 on a Windows 7 Platform   (Ben Morgan - 28 Jun, 2013)
 Add Message Add Message
to: "Running example B1 on a Windows 7 Platform"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]