Message: Re: unmet dependencies Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Warning Re: unmet dependencies 

Forum: Installation and Configuration
Re: Question unmet dependencies (Yoshihiro Shimbara)
Date: 10 May, 2013
From: Ben Morgan <Ben Morgan>

On Fri, 10 May 2013 02:13:14 GMT, Yoshihiro Shimbara wrote:
> I am trying to install geant4 with the repository of
>  http://lcg-heppkg.web.cern.ch/lcg-heppkg/debian/index.php
> into ubuntu 12.04 (32bit).
>
> ...
>
> Can administrator update the repository or anyone tell me any solutions
> to avoid the errors?
> 

This repository is not maintained by Geant4, so if you want to use it then you should contact its maintainers.

Otherwise I would recommend installing Geant4 from source as you'll get the latest 9.6.1 release. Whilst we don't officially support Ubuntu, Geant4 does, in general, install on these systems. The usual issue is with installing the correct set of packages for graphics drivers - there are a few posts recently about this which may help.

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Ok: Re: unmet dependencies   (Yoshihiro Shimbara - 13 May, 2013)
(_ Idea: Re: unmet dependencies   (Leonardo Ghizoni - 16 May, 2013)
(_ Ok: Re: unmet dependencies   (Yoshihiro Shimbara - 09 Jun, 2013)
 Add Message Add Message
to: "Re: unmet dependencies"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]