Message: Re: SoXtCursor.h not found for Geant-4.9.6_p01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: SoXtCursor.h not found for Geant-4.9.6_p01 

Forum: Installation and Configuration
Re: Question SoXtCursor.h not found for Geant-4.9.6_p01 (Robert Penny)
Re: None Re: SoXtCursor.h not found for Geant-4.9.6_p01 (John Allison)
Date: 08 May, 2013
From: John Allison <John Allison>

Dear Rob

As Gabriele said, we made a decision to require the Coin3D libraries. This was because (a) the attempt to implement G4OpenInventorXtExaminerViewer without SoXtCursor.h in openinventor-V09-05-15 was unsuccessful - it introduced several problems and (b) our future development plans also involve exploiting features of Coin3D. We strongly recommend that you move to Coin3D for Open Inventor.

If this is not practical you could simply remove the new viewer and all references to it. The old one should to compile and run. If you would like some guidance on this, please contact me privately.

Best wishes

John

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: RE: SoXtCursor.h not found for Geant-4.9.6_p01   (Penny, Robert D. - 08 May, 2013)
(_ None: Re: RE: SoXtCursor.h not found for Geant-4.9.6_p01   (John Allison - 09 May, 2013)
 Add Message Add Message
to: "Re: SoXtCursor.h not found for Geant-4.9.6_p01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]