Message: SoXtCursor.h not found for Geant-4.9.6_p01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question SoXtCursor.h not found for Geant-4.9.6_p01 

Forum: Installation and Configuration
Date: 03 May, 2013
From: Robert Penny <Robert Penny>

I'm getting an error building Geant-4.9.6_p01 on Gentoo for the Visualization module file G4OpenInventorXtExaminerViewer.cc

The compile error is being thrown at line 62:

#include <Inventor/Xt/SoXtCursor.h>

File not found.

I see in the changelogs:

02nd November 2012  Frederick Jones (openinventor-V09-05-15)
- G4OpenInventorXtExaminerViewer:
  o Removed dependency on SoXtCursor.h
    This is a Coin3d extension which is incompatible with
    SGI Open Inventor and with old versions of Coin3d.

I assume this change didn't make it into 4.9.6_p01. Right? Any idea when this change will be rolled out into a released version?

Thanks,

-Rob.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: SoXtCursor.h not found for Geant-4.9.6_p01   (John Allison - 05 May, 2013)
1 None: Re: SoXtCursor.h not found for Geant-4.9.6_p01   (John Allison - 08 May, 2013)
1 None: RE: SoXtCursor.h not found for Geant-4.9.6_p01   (Penny, Robert D. - 08 May, 2013)
... 1 Message(s)
2 None: Re: SoXtCursor.h not found for Geant-4.9.6_p01   (cxwx - 03 Jul, 2013)
1 None: Re: SoXtCursor.h not found for Geant-4.9.6_p01   (John Allison - 03 Jul, 2013)
2 Feedback: Re: SoXtCursor.h not found for Geant-4.9.6_p01   (Gabriele Cosmo - 05 May, 2013)
 Add Message Add Message
to: "SoXtCursor.h not found for Geant-4.9.6_p01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]