Message: CMake installation problems Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None CMake installation problems 

Forum: Installation and Configuration
Date: 01 May, 2013
From: Prasun Sarkar <Prasun Sarkar>

Hello

I am trying to install CMake (version 2.6.4) prior to the installation of Geant4 in my system (Scientific linux cern 5.3). As I give the command

cmake -DCMAKE_INSTALL_PREFIX=/home/geant4/geant4.9.5-install /home/geant4/geant4.9.5/cmake-2.6.4

it is showing

 $ Curses libraries were not found. Curses GUI for CMake will not be built. 
-- Configuring done 
-- Generating done 
-- Build files have been written to: /home/geant4/geant4.9.5/cmake-2.6.4 

Any suggestion to solve this problem would be appreciative.

Thanks in advance.

Prasun Sarkar

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: CMake installation problems   (Ben Morgan - 01 May, 2013)
2 None: Re: CMake installation problems   (Prasun Sarkar - 03 May, 2013)
 Add Message Add Message
to: "CMake installation problems"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]