Message: Installing in win7, CMake error, Can you help me? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Installing in win7, CMake error, Can you help me? 

Forum: Installation and Configuration
Date: 17 Mar, 2013
From: <rocgold@163.com>

Hello

I install geant4.9.6.p01 in win7, the error in CMake is following:

CMake Error at analysis/CMakeLists.txt:74 (include): include could not find load file: Geant4MacroLibraryTargets

CMake Error at analysis/CMakeLists.txt:81 (GEANT4_LIBRARY_TARGET): Unknown CMake command "GEANT4_LIBRARY_TARGET".

CMake Warning (dev) in CMakeLists.txt: No cmake_minimum_required command is present. A line of code such as cmake_minimum_required(VERSION 2.8)

should be added at the top of the file. The version specified may be lower if you wish to support older CMake versions for this project. For more information run "cmake --help-policy CMP0000". This warning is for project developers. Use -Wno-dev to suppress it. Configuring incomplete, errors occurred!

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Note: Re: Installing in win7, CMake error, Can you help me?   (Ben Morgan - 25 Mar, 2013)
 Add Message Add Message
to: "Installing in win7, CMake error, Can you help me?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]