Message: Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10 

Forum: Installation and Configuration
Re: None OpenGL visualization error Geant4.9.6 Ubuntu 12.10 (Evgenia Tokareva)
Date: 05 Mar, 2013
From: Joseph Perl <Joseph Perl>

Your cmake options look right but somehow OpenGL was not built. If it was built, you would see a library called: /home/zhenya/GEANT/geant-install/lib/libG4OpenGL.so

I suggest you do a thorough cleanup and then retry the cmake for Geant4, watching carefully for any error messages when it gets to the OpenGL part. It really should work.

Cheers,

Joseph

 Add Message Add Message
to: "Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]