Message: OpenGL visualization error Geant4.9.6 Ubuntu 12.10 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None OpenGL visualization error Geant4.9.6 Ubuntu 12.10 

Forum: Installation and Configuration
Date: 05 Mar, 2013
From: Evgenia Tokareva <Evgenia Tokareva>

There is an error with OpenGL

/vis/open OGL 600x600-0+0 parameter value is not listed in the candidate List. ***** Illegal parameter (0) </vis/open OGL 600x600-0+0> *****

***** Batch is interrupted!! *****

although, I have set the following

cmake -DCMAKE_INSTALL_PREFIX=~/GEANT/geant-install -DGEANT4_INSTALL_DATA=ON -DGEANT_USE_OPENGL_X11= ON ~/GEANT/geant4.9.6

My lib folder (and also /usr/local/lib) contains following files, I suppose there must be also (.a) files. How to generate them? Will it solve the problem?

/home/zhenya/GEANT/geant-install/lib/Geant4-9.6.0 /home/zhenya/GEANT/geant-install/lib/libG4analysis.so /home/zhenya/GEANT/geant-install/lib/libG4clhep.so /home/zhenya/GEANT/geant-install/lib/libG4digits_hits.so /home/zhenya/GEANT/geant-install/lib/libG4error_propagation.so /home/zhenya/GEANT/geant-install/lib/libG4event.so /home/zhenya/GEANT/geant-install/lib/libG4FR.so /home/zhenya/GEANT/geant-install/lib/libG4geometry.so /home/zhenya/GEANT/geant-install/lib/libG4global.so /home/zhenya/GEANT/geant-install/lib/libG4GMocren.so /home/zhenya/GEANT/geant-install/lib/libG4graphics_reps.so /home/zhenya/GEANT/geant-install/lib/libG4intercoms.so /home/zhenya/GEANT/geant-install/lib/libG4interfaces.so /home/zhenya/GEANT/geant-install/lib/libG4materials.so /home/zhenya/GEANT/geant-install/lib/libG4modeling.so /home/zhenya/GEANT/geant-install/lib/libG4parmodels.so /home/zhenya/GEANT/geant-install/lib/libG4particles.so /home/zhenya/GEANT/geant-install/lib/libG4persistency.so /home/zhenya/GEANT/geant-install/lib/libG4physicslists.so /home/zhenya/GEANT/geant-install/lib/libG4processes.so /home/zhenya/GEANT/geant-install/lib/libG4RayTracer.so /home/zhenya/GEANT/geant-install/lib/libG4readout.so /home/zhenya/GEANT/geant-install/lib/libG4run.so /home/zhenya/GEANT/geant-install/lib/libG4track.so /home/zhenya/GEANT/geant-install/lib/libG4tracking.so /home/zhenya/GEANT/geant-install/lib/libG4Tree.so /home/zhenya/GEANT/geant-install/lib/libG4visHepRep.so /home/zhenya/GEANT/geant-install/lib/libG4vis_management.so /home/zhenya/GEANT/geant-install/lib/libG4visXXX.so /home/zhenya/GEANT/geant-install/lib/libG4VRML.so /home/zhenya/GEANT/geant-install/lib/libG4zlib.so

Cheers, Evgenia.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10   (Joseph Perl - 05 Mar, 2013)
2 None: Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10   (Ben Morgan - 06 Mar, 2013)
1 None: Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10   (Evgenia Tokareva - 06 Mar, 2013)
(_ None: Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10   (Ben Morgan - 06 Mar, 2013)
(_ None: Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10   (Evgenia Tokareva - 06 Mar, 2013)
3 Question: Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10   (David - 06 Mar, 2013)
1 Question: Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10   (Ben Morgan - 07 Mar, 2013)
(_ None: Re: OpenGL visualization error Geant4.9.6 Ubuntu 12.10   (Ben Morgan - 11 Mar, 2013)
(_ None: Re: error running exampleN01   (David - 13 Mar, 2013)
 Add Message Add Message
to: "OpenGL visualization error Geant4.9.6 Ubuntu 12.10"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]