Message: Re: OpenGL in windows with 9.6p01 crashes Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: OpenGL in windows with 9.6p01 crashes 

Forum: Installation and Configuration
Re: None OpenGL in windows with 9.6p01 crashes (Witold Matysiak)
Re: None Re: OpenGL in windows with 9.6p01 crashes (John Allison)
Re: None Re: OpenGL in windows with 9.6p01 crashes (Witold Matysiak)
Re: None Re: OpenGL in windows with 9.6p01 crashes (Witold Matysiak)
Re: None Re: OpenGL in windows with 9.6p01 crashes (Garnier Laurent)
Date: 26 Feb, 2013
From: Witold Matysiak <Witold Matysiak>

Hello Laurent,

below is the screenshot of my desktop. This is when I type "exampleB1" in windows command window.

http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2013/02/26/07.21-67244-B1-screenshot.png

When I type "exampleB1 run1.mac" then the program runs without problems.

When in debugging mode, exampleB1 terminates in line 70 of B1PrimaryGeneratorAction.cc, which is before the code in exampleB1.cc that determines whether an interactive or batch session should be run.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: OpenGL in windows with 9.6p01 crashes   (garnier - 27 Feb, 2013)
(_ None: Re: OpenGL in windows with 9.6p01 crashes   (Witold Matysiak - 27 Feb, 2013)
(_ None: Re: OpenGL in windows with 9.6p01 crashes   (garnier - 01 Mar, 2013)
(_ None: Re: OpenGL in windows with 9.6p01 crashes   (Witold Matysiak - 01 Mar, 2013)
(_ Question: Re: OpenGL in windows with 9.6p01 crashes   (Witold Matysiak - 25 May, 2013)
 Add Message Add Message
to: "Re: OpenGL in windows with 9.6p01 crashes"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]