Message: Re: OpenGL in windows with 9.6p01 crashes Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: OpenGL in windows with 9.6p01 crashes 

Forum: Installation and Configuration
Re: None OpenGL in windows with 9.6p01 crashes (Witold Matysiak)
Date: 25 Feb, 2013
From: John Allison <John Allison>

Dear Witold

We've not had any other similar reports.

The fact that it crashes in different places suggests to me that there is some memory-overwriting, an uninitialised pointer, or some such. Sometimes you can get away without a crash.

Please try one of the basic examples. If that's OK, it may suggest a problem in your application code. These things are often difficult to find.

Sorry not to be more helpful.

John

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: OpenGL in windows with 9.6p01 crashes   (Witold Matysiak - 25 Feb, 2013)
(_ None: Re: OpenGL in windows with 9.6p01 crashes   (Witold Matysiak - 25 Feb, 2013)
1 None: Re: OpenGL in windows with 9.6p01 crashes   (garnier - 26 Feb, 2013)
1 None: Re: OpenGL in windows with 9.6p01 crashes   (Witold Matysiak - 26 Feb, 2013)
... 5 Message(s)
2 None: Re: OpenGL in windows with 9.6p01 crashes   (John Allison - 12 Jun, 2013)
1 None: Re: OpenGL in windows with 9.6p01 crashes   (Witold Matysiak - 25 Jun, 2013)
 Add Message Add Message
to: "Re: OpenGL in windows with 9.6p01 crashes"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]