Message: Re: Symbol Lookup Error Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Symbol Lookup Error 

Forum: Installation and Configuration
Re: Question Symbol Lookup Error (Zack Snyder)
Date: 21 Feb, 2013
From: Joseph Perl <Joseph Perl>

First thing I notice is that the Geant4 version in your error message: geant4.9.4 is different from the Geant4 version that Geant4 reports on job startup: geant4-09-03-patch-02

Seems like you may have a mix of two different versions in your build.

Second question: Do you have a strong need to stay with an old Geant4 version? Even 4.9.4 is already two years old. If you have no specific reason to use this old version, I suggest you move to the newest version, 4.9.6.p1, and also move to the new build system, CMake.

 Add Message Add Message
to: "Re: Symbol Lookup Error"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]