Message: Installing 4.9.6.p01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Installing 4.9.6.p01 

Forum: Installation and Configuration
Date: 18 Feb, 2013
From: C Mos <C Mos>

Hello I am just trying to install the latest ver of geant4. I am migrating from 4.9.4 to 4.9.6. i can see there is this new feature to install using cmake. I am just having issues trying following the instructions provided at:

  http://geant4.web.cern.ch/geant4/UserDocumentation/UsersGuides/InstallationGuide/html/ch02.html

I am having problems following the instructions in "To configure the build, change into the build directory and run CMake: "

The main problem is that there is not make target. Inside the geant4 source code there is not target to make, there is not makefile or GNUmakefile or anything alike. By any chance, did they implemented more changes to geant4 install and they forget to update the installation guide?

I also find it very confusing you guys are trying to maintain three options to build geant convoluted to the option of installing it on three different platforms, all in a single set of instructions.

yes, as you can see, I am new at using cmake and having a more straightforward set of instructions would be helpful. Chris

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Installing 4.9.6.p01   (Paul Colin de Gloucester - 18 Feb, 2013)
1 None: Re: Installing 4.9.6.p01   (C Mos - 19 Feb, 2013)
1 None: Re: Installing 4.9.6.p01   (Paul Colin de Gloucester - 19 Feb, 2013)
2 Question: Re: Installing 4.9.6.p01   (Ben Morgan - 19 Feb, 2013)
... 3 Message(s)
2 None: Re: Installing 4.9.6.p01   (Ben Morgan - 18 Feb, 2013)
 Add Message Add Message
to: "Installing 4.9.6.p01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]