Message: visualization problem for G49.6 in mac os x 10.8 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question visualization problem for G49.6 in mac os x 10.8 

Forum: Installation and Configuration
Date: 06 Feb, 2013
From: Tuoyu Cao <Tuoyu Cao>

Hi

I tried to install G4 9.6 on mac os x mountain lion. I followed the instruction (http://geant4.web.cern.ch/geant4/UserDocumentation/UsersGuides/InstallationGuide/html/) exactly. I have the newest version of Xcode and installed XQuartz. I use the most basic setup (cmake -DCMAKE_INSTALL_PREFIX=/path/to/geant4.9.6-install /path/to/geant4.9.6). Everything works fine here. However when I did a test run with example N02. I saw error message

Use this open statement to create an OpenGL view: /vis/open OGL 600x600-0+0 parameter value is not listed in the candidate List. ***** Illegal parameter (0) </vis/open OGL 600x600-0+0> *****

I tried to add "-DGEANT4_USE_RAYTRACER_X11=ON GEANT4_USE_OPENGL_X11=ON" in the build options and reinstalled again. The problem is still there.

Thanks a lot for any help

Tuoyu

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Question: Re: visualization problem for G49.6 in mac os x 10.8   (Ben Morgan - 07 Feb, 2013)
(_ Question: Re: visualization problem for G49.6 in mac os x 10.8   (Tuoyu Cao - 13 Feb, 2013)
(_ None: Re: visualization problem for G49.6 in mac os x 10.8   (Ben Morgan - 13 Feb, 2013)
 Add Message Add Message
to: "visualization problem for G49.6 in mac os x 10.8"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]