Message: How can I install the Pre-compiled Libraries of Geant4? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None How can I install the Pre-compiled Libraries of Geant4? 

Forum: Installation and Configuration
Date: 31 Jan, 2013
From: Jackie Jing <Jackie Jing>

Hi,I have ever installed Geant4 in ubuntu and Windows7+visualStudio2010 according with the mannual on the g4 official website. However, I found some Pre-compiled Libraries packages of Geant4. For example, the Pre-compiled library compiled using VC++ 10.0 on Windows 7, 32 bits, executable installer.I wonder if there is a guide for me to install and setup this package in Windows7 and VS2010? Thanks.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: How can I install the Pre-compiled Libraries of Geant4?   (Jackie Jing - 31 Jan, 2013)
1 Note: Re: How can I install the Pre-compiled Libraries of Geant4?   (Ben Morgan - 31 Jan, 2013)
2 Ok: Re: How can I install the Pre-compiled Libraries of Geant4?   (Chin Kim Wei - 09 Nov, 2015)
 Add Message Add Message
to: "How can I install the Pre-compiled Libraries of Geant4?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]