Message: Re: EXPAT library missing Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: EXPAT library missing 

Forum: Installation and Configuration
Re: Question EXPAT library missing (Alejandro Carabe)
Re: None Re: EXPAT library missing (Ben Morgan)
Re: None Re: EXPAT library missing (Alejandro Carabe)
Date: 25 Jan, 2013
From: Ben Morgan <Ben Morgan>

On Fri, 25 Jan 2013 13:59:15 GMT, Alejandro Carabe wrote:
> Which version of CMake are you running?
> 
> cmake version 2.8.3

I think this is the issue - you need CMake 2.8.5 or higher for Ubuntu multiarch support to be enabled. Looking back at the information, it looks like you're using a version of CMake installted in /usr/local. Ubuntu 12.04 should supply a sufficiently new version of CMake, so just install and use the system supplied version.

If that doesn't help, post the CMakeCache.txt resulting from configuration with the new CMake version (NB, you will need to do this from a new from scratch build directory).

Hope that helps,

Ben.

 Add Message Add Message
to: "Re: EXPAT library missing"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]