Message: Re: error building GEANT4.9.6 with visual studio - Windows 7 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: error building GEANT4.9.6 with visual studio - Windows 7 

Forum: Installation and Configuration
Re: Question error building GEANT4.9.6 with visual studio - Windows 7 (Evelyn )
Date: 21 Jan, 2013
From: Ben Morgan <Ben Morgan>

On Fri, 18 Jan 2013 02:39:02 GMT, Evelyn  wrote:
> So I tried installing in a different directory and with/without
> administrator privileges but nothing works. Only half build OK without
> administrator privileges while nearly nothing builds (only 2 successful)
> with administrator privileges(?!?! even more strange).
> 
> I have run out of ideas of what to try, any suggestion?? I get long
> lists of error as shown below...
> 

Could you let us know the Windows and Visual Studio version you are using please? I would first recommend trying the following:

  • Start from scratch using a fresh download and unpack of the source code in your user directory (to remove any admin/non-admin issues).
  • Say you've unpack the sources in /somewhere/geant4.9.6.0, then create build and install directories directly alongside this, e.g. /somewhere/geant4.9.6.0-build and /somewhere/geant4.9.6.0-install.
  • Perform the configuration and build inside the build directory, and ensure CMAKE_INSTALL_PREFIX points to the install directory inside your user area.

I appreciate this may be the same sequence of operations you have performed, and I'm simply repeating it to make sure we have a consistent sequence to help resolve the issue.

If this still fails, could you also post the CMakeCache.txt used for the build please? NB: Pure text files are preferred, RTF format is not needed.

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Ok: Re: error building GEANT4.9.6 with visual studio - Windows 7   (Evelyn - 22 Jan, 2013)
2 None: Re: error building GEANT4.9.6 with visual studio - Windows 7   (Jackie Jing - 01 Feb, 2013)
 Add Message Add Message
to: "Re: error building GEANT4.9.6 with visual studio - Windows 7"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]