Message: Re: Can't run example B1 after installing v9.6 on Windows 7 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Can't run example B1 after installing v9.6 on Windows 7 

Forum: Installation and Configuration
Re: Question Can't run example B1 after installing v9.6 on Windows 7 (Steve Peterson)
Re: None Re: Can't run example B1 after installing v9.6 on Windows 7 (Kirk Bertsche)
Re: Note Re: Can't run example B1 after installing v9.6 on Windows 7 (Ben Morgan)
Re: None Re: Can't run example B1 after installing v9.6 on Windows 7 (Ivana Hrivnacova)
Re: None Re: Can't run example B1 after installing v9.6 on Windows 7 (Kirk Bertsche)
Date: 29 Jan, 2013
From: Ivana Hrivnacova <Ivana Hrivnacova>

Now you get only warning messages;
I am not sure what means exactly the one about no specified session type, as normally you should get automatically the default one.
The last warning: "Can not open a macro file <init_vis.mac>" is probably issued due to running the example from a directory where the macros are not available.
Could you try to execute the example from its build directory?
Then, when you get the prompt Idle>, type
/run/beamOn 1
to run one event.

Best regards,

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Kirk Bertsche - 29 Jan, 2013)
 Add Message Add Message
to: "Re: Can't run example B1 after installing v9.6 on Windows 7"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]