Message: Re: Can't run example B1 after installing v9.6 on Windows 7 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Can't run example B1 after installing v9.6 on Windows 7 

Forum: Installation and Configuration
Re: Question Can't run example B1 after installing v9.6 on Windows 7 (Steve Peterson)
Re: None Re: Can't run example B1 after installing v9.6 on Windows 7 (Kirk Bertsche)
Re: Note Re: Can't run example B1 after installing v9.6 on Windows 7 (Ben Morgan)
Date: 28 Jan, 2013
From: Ivana Hrivnacova <Ivana Hrivnacova>

There was no such error reported from other platforms.
Could you, please, post the full output from the example?
Also, could you try in B1PrimaryGeneratorAction.cc, change the default particle gamma to geantino, and see if the error persist?
  G4ParticleDefinition* particle
    = particleTable->FindParticle(particleName="gamma");
change to
  G4ParticleDefinition* particle
    = particleTable->FindParticle(particleName="geantino");

I will forward this thread to the developer of the B1 example, so there is no need to post it in the examples category.

Best regards,

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Kirk Bertsche - 28 Jan, 2013)
2 None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Kirk Bertsche - 28 Jan, 2013)
1 None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Ivana Hrivnacova - 29 Jan, 2013)
(_ None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Kirk Bertsche - 29 Jan, 2013)
 Add Message Add Message
to: "Re: Can't run example B1 after installing v9.6 on Windows 7"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]