Message: Can't run example B1 after installing v9.6 on Windows 7 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Can't run example B1 after installing v9.6 on Windows 7 

Forum: Installation and Configuration
Date: 11 Jan, 2013
From: Steve Peterson <Steve Peterson>

  I just finished installing Geant4.9.6 on Windows 7 with Cmake 2.8.10.2 and Visual Studio 2010 Express using the instructions in the Installation Guide.  Everything compiled without incident.  I tried to run the basic example B1 in the command window and get the following error.  Could someone shed some light on this problem?  Thanks, Steve

C:\geant4\development\v9.6\examples\basic\B1-build>Debug\exampleB1.exe

*************************************************************
 Geant4 version Name: geant4-09-06    (30-November-2012)
                      Copyright : Geant4 Collaboration
                      Reference : NIM A 506 (2003), 250-303
                            WWW : http://cern.ch/geant4
*************************************************************

<<< Reference Physics List QBBC

-------- EEEE ------- G4Exception-START -------- EEEE -------
*** G4Exception : Event0101
      issued by : G4ParticleGun::SetParticleDefinition()
Null pointer is given.
*** Fatal Exception *** core dump ***
-------- EEEE -------- G4Exception-END --------- EEEE -------

*** G4Exception: Aborting execution ***

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Steve Peterson - 12 Jan, 2013)
1 Question: Re: Can't run example B1 after installing v9.6 on Windows 7   (Leila Moghadasi - 17 Jan, 2013)
(_ Question: Re: Can't run example B1 after installing v9.6 on Windows 7   (Ben Morgan - 21 Jan, 2013)
(_ Question: Re: Can't run example B1 after installing v9.6 on Windows 7   (Kyle Schmitt - 24 Jun, 2013)
1 None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Kyle Schmitt - 24 Jun, 2013)
2 None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Steve Peterson - 25 Jun, 2013)
... 2 Message(s)
2 None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Kirk Bertsche - 25 Jan, 2013)
1 Note: Re: Can't run example B1 after installing v9.6 on Windows 7   (Ben Morgan - 28 Jan, 2013)
(_ None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Ivana Hrivnacova - 28 Jan, 2013)
1 None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Kirk Bertsche - 28 Jan, 2013)
2 None: Re: Can't run example B1 after installing v9.6 on Windows 7   (Kirk Bertsche - 28 Jan, 2013)
... 2 Message(s)
 Add Message Add Message
to: "Can't run example B1 after installing v9.6 on Windows 7"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]