Message: Re: Error when linking to CLHEP library Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Error when linking to CLHEP library 

Forum: Installation and Configuration
Re: Question Error when linking to CLHEP library
Re: Question Re: Error when linking to CLHEP library (Ben Morgan)
Re: None Re: Error when linking to CLHEP library
Date: 21 Jan, 2013
From: Ben Morgan <Ben Morgan>

On Thu, 10 Jan 2013 18:43:08 GMT, miambrose wrote:
> Yes, I am using a LCG based installation on an AFS system, but I did not
> set it up myself and I unfortunately do not have any idea how Geant4 was
> installed or configured on this system. There are however a few setup
> scripts provided, all of which I source. To give some context, I am
> attempting to get my current application (which works fine on my
> personal computer) to run over AFS.
> 
> Thank you for the quick response. Let me know if you need any more
> information.
> 

I suspect that there is something going wrong at the configuration stage, probably a mismatch between the compiler you're using to build your application and that used to build the Geant4/CLHEP you're linking to. Could you post the CMakeCache.txt file generated for your application, and let us know which Linux you are building on please?

Cheers,

Ben.

 Add Message Add Message
to: "Re: Error when linking to CLHEP library"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]