Message: Installing Geant4.9.5.p02 On RedHat - CMAKE error, Cant install! Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Installing Geant4.9.5.p02 On RedHat - CMAKE error, Cant install! 

Forum: Installation and Configuration
Date: 07 Nov, 2012
From: Ben Hug <Ben Hug>

Hi

Having trouble installing Geant4.9.5.p02 on RedHat from scratch.

Have downloaded the source file from the Geant4 website and unpacked this file into a directory called /root/Geant4Simulations in the directory geant4.9.4.p02

Have then created a build directory @ the following path: /root/Geant4Simulations/geant4.9.5-build

According to the instructions I am then meant to navigate into this build directory and then complete the following line: cmake -DCMAKE_INSTALL_PREFIX=/path/to/geant4.9.5-install /path/to/geant4.9.5

where I have substitued in: cmake -DCMAKE_INSTALL_PREFIX=/root/Geant4Simulations/geant4.9.5-install /root/Geant4Simulations/geant4.9.5.p02

When I run this line i get the following error:

CMake Error: The source directory "/root/Geant4Simulations/geant4.9.5.p02" does not appear to contain CMakeLists.txt.

Has Anyone got any ideas??

Novice user of RedHat here as well,

Cheers

Ben

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Note: Re: Installing Geant4.9.5.p02 On RedHat - CMAKE error, Cant install!   (Ben Morgan - 08 Nov, 2012)
 Add Message Add Message
to: "Installing Geant4.9.5.p02 On RedHat - CMAKE error, Cant install!"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]