Message: Re: Fail to install GEANT 4 with Window XP Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Fail to install GEANT 4 with Window XP 

Forum: Installation and Configuration
Re: Question Fail to install GEANT 4 with Window XP (Gilmer Valdes)
Re: Question Re: Fail to install GEANT 4 with Window XP (Ben Morgan)
Re: Question Re: Fail to install GEANT 4 with Window XP (Gilmer Valdes)
Date: 31 Oct, 2012
From: Ben Morgan <Ben Morgan>

Hi Gilmer,

On Tue, 30 Oct 2012 01:11:59 GMT, Gilmer Valdes wrote:
> However, when I try to run the first executable I got an error saying
> that I did not have certain data. However, I could find that data in the
> Install folder. Additionally, I set up the path to each of the
> databases.
> 
> Please see the error attached here
> 
> Any idea?
> 
> Thanks a lot,
> 
> Gilmer
> 
>  Attachment:
>       http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2012/10/29/18.08-708-error.png
> 

I'm not sure how you installed data or set the data environment variables, but the application is still not finding them. I would go back to the system settings and check that each variable is set, has the correct name, and points to the correct directory. Also check that the environment is set in the console you're running the application from - it's possible that hasn't been updated.

Cheers,

Ben

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Fail to install GEANT 4 with Window XP   (Kirk Bertsche - 24 Jan, 2013)
(_ None: Re: Fail to install GEANT 4 with Window XP   (Ben Morgan - 25 Jan, 2013)
(_ None: Re: Fail to install GEANT 4 with Window XP   (Kirk Bertsche - 25 Jan, 2013)
 Add Message Add Message
to: "Re: Fail to install GEANT 4 with Window XP"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]